Ecosystem / Symfony Bundle
Symfony Bundle
A Symfony bundle for the Contentful PHP SDK

The Symfony bundle extends the PHP framework with the API-first Contentful CMS. It is based on the Contentful PHP SDK.

This Bundle requires at least PHP 5.5.9 and Symfony 2.7. PHP 7 and Symfony 3 are supported. The SDK is currently in beta. The API might change at any time.